CHAPTER 1
INTRODUCTION

1.1 Statistics’ Computational Intensity

Statistics is a very intense computational discipline. We can get a sense of the computational
intensity of statistics by looking at the average statistical formula and the correlation coefficient
statistical formula shown below.
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Average Correlation Coefficient

Both of these formulas are relatively complicated and could give the statistician considerable
computational trouble. The average formula looks fairly simple, but it can become difficult
when n increases. The correlation coefficient formula is obviously more complex, and tedious to
perform -- and other computational formulas are even more complicated. Many statistical
formulas can take days or weeks by hand or even with a calculator. In the 'old days' before
statistical software and computers, statisticians spent a great deal of time doing tedious,
repetitive calculations and then tracking down the inevitable errors.

Now consider a situation in which the statistician must calculate the correlation coefficient
more than once. Doing it even once by hand is daunting, and having to do it more than once can
be overwhelming.

Statistics, of course, involves more than numbers alone. The presentation of information by
means of graphs and pictures is an essential part of the discipline. Few people, however, have
the time and skill to draw accurate, good-looking graphs.

Fortunately with the advent of personal computers, the availability of computer software has
made statistical analysis easier. The computer software can do the following,
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1. Do statistical calculations very quickly.

2. Do statistical calculations without mistakes.

3. Do repetitive calculations quickly.

4. Generate statistical graphs quickly and accurately.

In this book we will look at two software packages to do statistical analyses. The two
software packages are MINITAB STATISTICAL SOFTWARE Release 12 and Microsoft Excel
97. MINITAB is a software package that is written specifically to do statistical analyses.
Microsoft Excel 97 (EXCEL) is a powerful business application that has strong statistical
features.

MINITAB’s strength is that it is written to do specifically statistical analysis. This is why it
is very easy to create a box plot in MINITAB. EXCEL’s strength is that it has a very strong
programming language called Visual Basic for Applications (VBA). To create a box plot in
EXCEL, we would have to write a program using VBA to create a box plot. Even though doing
this would be more difficult than using MINITAB, the reward would be worth the effort. We
can transfer our knowledge in creating a box plot in EXCEL to other non-statistical EXCEL
projects.

An important reason in using EXCEL is it has become a “standard” program in the business
world. This makes it very important to study EXCEL.

1.2 Environment of MINITAB

MINITAB consists of two main parts, the data window and the session window.

The data window is where the statistical data are entered. The session window is where all
statistical analysis are shown and where statistical commands called session commands can be
issued. When you start MINITAB, the data window and session window are displayed by
default. This is shown below.
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The session window is where statistical commands and reports are displayed. Many
statistical calculations require several commands. With MINITAB you can group commands
together and give a name to the group of commands. Such a group is called a macro. The user
can execute the group of commands just by typing the group name. Grouping commands is
computer programming. The capability to program is one of MINITAB's strengths.

The basic procedures of using MINITAB will be discussed in the next two chapters.

1.3 Statistical Environment of Microsoft Excel 97

EXCEL has many built in statistical features. First, there are many built in statistical functions.
To view the statistical functions, go to the /nsert menu and choose the Function menu item as

shown below. Going forward we will use the following notation to get to menu items, Menu >
Menu item. To get to the function menu we will then indicate Insert > Function.
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The Function menu item will give you the following dialog box to show you all the available
built-in functions in EXCEL and to aid you in using the built-in functions in EXCEL.

| Paste Function

- |Most Recently Used

Below is a table showing all the available statistical functions in the above dialog box.



AVEDEV
AVERAGE
AVERAGEA
BETADIST
BETAINV
BINOMDIST
CHIDIST
CHIINV
CHITEST
CONFIDENCE
CORREL
COUNT
COUNTA
COVAR
CRITBINOM

DEVSQ
EXPONDIST
FDIST

FINV

FISHER
FISHERINV
FORECAST
FREQUENCY
FTEST
GAMMADIST
GAMMAINV
GAMMALN
GEOMEAN
GROWTH
HARMEAN
HYPGEOMDIST
INTERCEPT
KURT

LARGE
LINEST
LOGEST
LOGINV
LOGNORMDIST
MAX

MAXA
MEDIAN

MIN

MINA

MODE
NEGBINOMDIST
NORMDIST
NORMINV
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Statistical Functions
Retumns the average of the absolute deviations of data points from their mean
Returns the average of its arguments
Returns the average of its arguments, including numbers, text, and logical values
Returns the cumulative beta probability density function
Returns the inverse of the cumulative beta probability density function
Returns the individual term binomial distribution probability
Returns the one-tailed probability of the chi-squared distribution
Retumns the inverse of the one-tailed probability of the chi-squared distribution
Retumns the test for independence
Retumns the confidence interval for a population mean
Retumns the correlation coefficient between two data sets
Counts how many numbers are in the list of arguments
Counts how many values are in the list of arguments
Returns covariance, the average of the products of paired deviations
Returns the smallest value for which the cumulative binomial distribution is less than or equal to a
criterion valuc
Returns the sum of squares of deviations
Returns the exponential distribution
Returns the F probability distribution
Returns the inverse of the F probability distribution
Returns the Fisher transformation
Returns the inverse of the Fisher transformation
Retumns a value along a linear trend
Returns a frequency distribution as a vertical aray
Returns the result of an F-test
Retums the gamma distribution
Returns the inverse of the gamma cumulative distribution
Returns the natural logarithm of the gamma function, G(x)
Returns the geometric mean
Returns values along an exponential trend
Returns the harmonic mean
Returns the hypergeometric distribution
Returns the intercept of the linear regression line
Returns the kurtosis of a data set
Returns the k-th largest value in a data set
Returns the parameters of a linear trend
Returns the parameters of an exponential trend
Returns the inverse of the lognormal distribution
Returns the cumulative lognormal distribution
Returns the maximum value in a list of arguments
Returns the maximum value in a list of arguments, including numbers, text, and logical values
Returns the median of the given numbers
Returns the minimum value in a list of arguments
Retumns the smallest value in a list of arguments, including numbers, text, and logical values

~ Returns the most common value in a data set

Returns the ncgative binomial distribution
Retums the normal cumulative distribution
Retums the inverse of the normal cumulative distribution
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NORMSDIST
NORMSINV
PEARSON
PERCENTILE
PERCENTRANK
PERMUT
POISSON

PROB
QUARTILE
RANK

RSQ

SKEW

SLOPE

SMALL
STANDARDIZE
STDEV
STDEVA
STDEVP
STDEVPA

STEYX
TDIST
TINV
TREND
TRIMMEAN
TTEST
VAR
VARA
VARP
VARPA
WEIBULL
ZTEST

Returns the standard normal cumulative distribution

Retums the inverse of the standard normal cumulative distribution

Retums the Pearson product moment correlation coefficient

Returns the k-th percentile of values in a range

Retumns the percentage rank of a value in a data set

Retums the number of permutations for a given number of objects

Returns the Poisson distribution

Returns the probability that values in a range are between two limits

Returns the quartile of a data set

Returns the rank of a number in a list of numbers

Retumns the square of the Pearson product moment correlation coefficient

Retumns the skewness of a distribution

Returns the slope of the linear regression line

Returns the k-th smallest value in a data set

Returns a normalized value

Estimates standard deviation based on a sample

Estimates standard deviation based on a sample, including numbers, text, and logical values
Calculates standard deviation based on the entire population

Calculates standard deviation based on the entire population, including numbers, text, and logical
values

Retumns the standard error of the predicted y-value for each x in the regression
Returns the Student's t-distribution

Returns the inverse of the Student's t-distribution

Returns values along a linear trend

Returns the mean of the interior of a data set

Returns the probability associated with a Student's t-test

Estimates variance based on a sample

Estimates variance based on a sample, including numbers, text, and logical values
Calculates variance based on the entire population

Calculates variance based on the entire population, including numbers, text, and logical values
Returns the Weibult distribution

Returns the two-tailed P-value of a z-test

In EXCEL it is possible to extend the functionality of EXCEL. This is done through
computer programs called add-ins. Excel comes with a statistical add-in. If installed properly

you would run the add-in by choosing Tools >Data Analysis. If it is not there, you would need

to add the add-in by choosing Tools > Add-in. This would give you the following dialog box.



Add-Ins ;

Add-Ins available: Ly
I analysis ToolPak

™ analysis ToolPak - YBA

™ autoSave

¥ Conditional Sum Wizard

drie Corversonweard ]
[V Internet assistant Wizard '
¥ Lookup Wizard

[ Microsoft AccessLinks Add-In
[V Microsoft Bookshelf Integration
I MS Query Add-in for Excel 5 Compatibgj' ‘

Cancel

Br
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“lle Conversion Wizard

~ Converts a group of files to Microsaft Excel 97 workbooks.

Check the second option, Analysis ToolPak - VBA , to install the statistical add-in.
After doing this you will see a Data Analysis menu item under the Tools menu. The Data

Analysis menu item will give you the following dialog box,

D ata Analysis
: B_naiyﬂs Tools

Anova: Two-Factor With Replication
Anova: Two-Factor Without Replication
Correlation

Covariance

Descriptive Statistics

Exponential Smoothing

F-Test Two-Sample for Yariances
Fourier Analysis

Histogram

=

| Cancel

=

The Data Analysis dialog box shows all the statistical anlaysis available in EXCEL. To do a
specific analysis of interest, highlight the statistical anlysis of interst and then click the OK

button.
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1.4 Using This Book

This book recognizes that the study of MINITAB and EXCEL cannot be separated from the
study of statistics. Therefore, this book first looks at statistics and then shows how MINITAB
and EXCEL can be used to solve specific statistical problems.

One strength of this book is that it analyzes the computer output created by MINITAB and
EXCEL and then links it to the statistical concepts discussed in the chapter.

The book's organization follows Cheng F. Lee, John Lee, and Alice Lee’s Statistics for
Business and Financial Economics chapter by chapter. It quickly explores and reviews the
statistical concepts for every chapter in Lee's book and then shows how MINITAB and EXCEL
can be used to solve statistical problems, therefore making this book an excellent companion to
Lee's book.

This book can also be used with other textbooks. Most of the topics discussed in other
statistics texts are also discussed here. The only difference will be the organization.

What you might discover after studying MINITAB and EXCEL is a greater appreciation for
statistics and that statistics is an exciting discipline. MINITAB and EXCEL allows the student
of statistics to concentrate more on conceptual understanding, data analysis, real-world
applications and less on statistical calculations.





